#2 libcubeb may be causing crashes on linux with pulseaudio

Open
opened 7 months ago by mattatobin ยท 0 comments

It was reported on Some Browser's Forums that the updated libcubeb may be causing issues on linux with pulseaudio.

This likely won't be a blocker for Interlink but deff would for Borealis. I will push up a branch with that update reverted just in case we need it.

Of note, during initial testing I was able to update libcubeb even higher than what was done during GRE.

It was reported on `Some Browser`'s Forums that the updated `libcubeb` may be causing issues on linux with `pulseaudio`. This likely won't be a blocker for `Interlink` but deff would for `Borealis`. I will push up a branch with that update reverted just in case we need it. Of note, during initial testing I was able to update libcubeb even higher than what was done during `GRE`.
Sign in to join this conversation.
No Milestone
No assignee
1 Participants
Loading...
Cancel
Save
There is no content yet.