#19 Make building GTK2 support code optional when building with GTK3

Open
opened 7 months ago by mattatobin ยท 0 comments

GTK2 in GTK3 builds is only done to serve GTK2-NPAPI Plugins which are certainly old and insecure. We need to break this dep for GTK3 builds because one day distros may stop shipping GTK2 period.

Also, as far as I am aware, there are no NPAPI plugins for Linux ARM.

`GTK2` in `GTK3` builds is only done to serve `GTK2-NPAPI Plugins` which are certainly old and insecure. We need to break this dep for `GTK3` builds because one day distros may stop shipping `GTK2` period. Also, as far as I am aware, there are no `NPAPI` plugins for `Linux ARM`.
Sign in to join this conversation.
No Milestone
No assignee
1 Participants
Loading...
Cancel
Save
There is no content yet.